Widget outage
Incident Report for tawk.to
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 19:40 UTC
Monitoring
The issue is resolved and live chat was fully restored
Posted Aug 02, 2021 - 19:02 UTC
Investigating
We were experiencing a major outage on the live chat widget due to a DDOS attack on the widget API server
We are currently investigating this issue.
Posted Aug 02, 2021 - 18:20 UTC
This incident affected: Widget.