Duplicate ticket notification
Incident Report for tawk.to
Resolved
We have fixed the issue. Ticket processing is restored.
Posted Mar 17, 2021 - 13:58 UTC
Identified
We notice that recent changes to ticket processing introduce new bug which causes duplicated ticket notification email to be sent.
We have temporarily disabled processing of tickets and sending of ticket notification email.

We will provide an update by Wednesday, 2021-03-17 14:00 UTC
Posted Mar 17, 2021 - 12:48 UTC
This incident affected: Ticketing.