Delays in email deliveries to @gmail.com mailboxes
Incident Report for tawk.to
Resolved
We're no longer seeing general issues delivering to gmail based domains. If you are still seeing issues, please contact us in live chat or at support@tawk.to
Posted Dec 29, 2023 - 15:37 UTC
Update
General deliveries to gmail are back to normal. We continue to monitor the situation and work with a handful of affected property owners who still are seeing issues.
Posted Dec 28, 2023 - 18:44 UTC
Update
Through continued efforts of our engineers, we have narrowed down the issue to a handful of affected sender domains and we're continuing to work with affected property owners on solution on a case-by-case basi
Posted Dec 27, 2023 - 18:41 UTC
Monitoring
We are starting to slowly roll out new sender domain for transactional emails as we continue work on improving our sender reputation.
Posted Dec 18, 2023 - 07:49 UTC
Update
Our engineers are working to establish a new sender domain for transactional emails such as tickets. By doing so we are looking to separate sender reputations for notifications and transactional emails.
Posted Dec 10, 2023 - 08:18 UTC
Update
Our engineers have updated handling of DMARC records to help improve and separate reputation of individual property specific sender domains.
Posted Nov 22, 2023 - 05:15 UTC
Update
We're still experiencing heavy rate-limiting when sending to GMail based domains and GMail itself. Our engineering team is in contact with our google account managers looking for potential solutions. In the mean time we're restricting deliveries of chat transcript emails to @gmail.com domains to prioritize ticket deliveries
Posted Nov 17, 2023 - 18:27 UTC
Update
We've deployed additional outbound email servers to increase sending capacity
Posted Nov 17, 2023 - 17:48 UTC
Update
Our team has identified source of large volume of unsolicited emails being generated that caused queue buildup.
Offending senders have been suspended indefinitely and pending emails form those senders has been dropped from outbound email queue.
Posted Nov 17, 2023 - 09:13 UTC
Identified
We've identified issue in our email infrastructure that is causing deliveries to @gmail.com domains to be delayed
Posted Nov 17, 2023 - 08:39 UTC
This incident affected: Ticketing and Emails.