Degraded service
Incident Report for
tawk.to
Resolved
This incident has been resolved.
Posted
Nov
30
,
2021
-
17:35
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
30
,
2021
-
16:24
UTC
Identified
We've noticed an issue with one of our auto-scale groups and are applying a fix
Posted
Nov
30
,
2021
-
16:16
UTC
This incident affected: Widget and Ticketing.
×
Subscribe to Incident
Subscribe to updates for
Degraded service
via . You'll receive .