Widget outage
Incident Report for
tawk.to
Resolved
This incident has been resolved.
Posted
Nov
23
,
2021
-
00:17
UTC
Update
We are continuing to monitor for any further issues.
Posted
Nov
22
,
2021
-
18:46
UTC
Update
We've found an issue and are resolving it.
Posted
Nov
22
,
2021
-
18:16
UTC
Monitoring
We've applied a fix and will continue to monitor the database
Posted
Nov
22
,
2021
-
13:59
UTC
Identified
We've identified an issue with one of our databases and are applying a fix
Posted
Nov
22
,
2021
-
13:55
UTC
Investigating
We are currently investigating this issue.
Posted
Nov
22
,
2021
-
13:30
UTC
This incident affected: Widget.
×
Subscribe to Incident
Subscribe to updates for
Widget outage
via . You'll receive .