Widget Outage
Incident Report for tawk.to
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2022 - 19:25 UTC
Monitoring
At 18:28 UTC, we noticed elevated error rates on backend services, which was caused by one of our databases going down.
We have restored the database, services are recovering.

We will continue monitoring the issue.
Posted Nov 04, 2022 - 18:56 UTC
This incident affected: Widget.