Degraded service
Incident Report for tawk.to
Resolved
We identified the issue with one of our database clusters handling visitors. The issue has been resolved and additional capacity has been added to aid in clearing of the backlog.
We're continuing to monitor the database.
Posted Mar 23, 2021 - 15:31 UTC
Identified
We've identified the issue and have partially restored service. Some widgets may still experience issues loading.
We will provide an update by Tuesday, 2021-03-23 15:30 UTC
Posted Mar 23, 2021 - 14:49 UTC
Investigating
We noticed that something has gone wrong
We will provide an update by Tuesday, 2021-03-23 15:00 UTC
Posted Mar 23, 2021 - 13:46 UTC
This incident affected: Widget.